Kofax - User Account Control Still Active error
Applies to
Kofax Capture 11.x
Summary
When attempting to install Kofax Capture, the following message is displayed:
User Account Control Still Active
Before proceeding, please turn off User Account Control (UAC).
Otherwise, the Kofax Capture 10.2 installation process may fail.
Cause
UAC still enabled in the registry
Answer/Solution
To resolve this issue, follow the steps below:
Launch the User Accounts control panel.
Click on Change User Accounts Control settings.
Set UAC to Never notify and click OK.
Launch the Registry Editor (regedit.exe) from the Run command and traverse to the following Registry hive:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system
Change the DWORD value for the EnableLUA Registry Key from 1 to 0.
Click on Click to restart this computer when the following message appears:
You must restart your computer to turn off User Account Control
Related content
Copyright © CASO Document Management
All product names, logos, brands, and trademarks featured or referred to on this page are the property of their respective trademark holders. These trademark holders are not affiliated with, nor do they sponsor or endorse this website or the products/services offered unless explicitly stated otherwise.