/
Kofax - Prompt to Reinstall VRS after Windows Updates

Kofax - Prompt to Reinstall VRS after Windows Updates

Applies to

Kofax Capture 10.x and 11.x

Kofax VRS 5.1, 5.1.0, and 5.1.1

Summary

Attempts to launch the Scan Module, Admin Module, or QC Module using Kofax VRS results in the following error:

The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package "KofaxVRS.msi" in box below.

Cause

This issue can occur after installing a Feature Update for Windows 10.  Windows 10 Feature Updates will automatically, and without warning, remove any files that the installer thinks might potentially experience problems with the updated version of Windows.  Unfortunately, these updates remove files, like some of the Kofax VRS files, that work fine with the updated version of Windows 10.

Answer/Solution

To resolve this issue:

  1. Perform a Repair installation of Kofax VRS using the original installation media

  2. Upgrade to VRS 5.1.1.13 or higher.  Kofax VRS versions 5.1.1.13 and higher store a copy of the Kofax VRS.msi file on the PC to automate the repair process after future Windows 10 Feature Updates.

 

Related content

Kofax Get registry entry failed error loading scan source or file import source
Kofax Get registry entry failed error loading scan source or file import source
More like this
Kofax - Cannot install Kofax Capture, receiving error msg "Unable to install batch catalog server(1)."
Kofax - Cannot install Kofax Capture, receiving error msg "Unable to install batch catalog server(1)."
More like this
Kofax Cannot start module error when opening Kofax Capture Scan Module
Kofax Cannot start module error when opening Kofax Capture Scan Module
More like this
Kofax - Error calling OpenMcVRSscan 2nd time when scanning in Kofax Capture with OEM VRS 5.x
Kofax - Error calling OpenMcVRSscan 2nd time when scanning in Kofax Capture with OEM VRS 5.x
More like this
Kofax-Only one operator is receiving a OpenMcVRSscan 2nd time error message when opening the Scan module
Kofax-Only one operator is receiving a OpenMcVRSscan 2nd time error message when opening the Scan module
More like this
Kofax - An Error Occurred While Scanning or Importing - Bad Filename or Number
Kofax - An Error Occurred While Scanning or Importing - Bad Filename or Number
More like this

Copyright © CASO Document Management

All product names, logos, brands, and trademarks featured or referred to on this page are the property of their respective trademark holders. These trademark holders are not affiliated with, nor do they sponsor or endorse this website or the products/services offered unless explicitly stated otherwise.