ApplicationXtender - Desktop Unable to Restore Layout
AX desktop windows will not stay in place or go back to original layout.
Applies to ApplicationXtender Desktop 5.4 and up.
Symptoms
AX desktop windows will not stay in place and will not restore the last layout upon opening.
Altered Layout:
Cause
The registry setting for configurations has been corrupted or end user may have accidentally moved a window and is unable to dock correctly again.
Resolution
Export the settings from AX Desktop of a client machine that is working properly.
You can do this by going to the AX Desktop manager of a working client machine.
Then go to File and choose Save Settings.
Save and name the file to be used on affected workstation.
Copy the exported file to the affected client machine and load the exported settings.
You can do this by going to File and select load settings.
Choose the saved file and select Open
ApplicationXtender Desktop should refresh and the correct layout should be shown.
Corrected Layout
Next ensure the layout is used on next start up by navigating to the configurations by clicking the Hammer icon.
Select the View tab and ensure the box next to ‘Restore last layout at startup’ is checked.
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