Microsoft Outlook - Unable to See Sent Items
- Aric Malsbury
- Gabriela Barragan (Unlicensed)
Owned by Aric Malsbury
In some cases, Outlook will not show the sent items in the sent items folder or elsewhere, this can be a result of a misconfiguration with Outlook and can be easily corrected.
Problem:
You cannot see sent items in the sent items folder
Possible Causes
- "Save Sent Item To" option may not be set correctly
- Outlook cannot connect to the Outlook server
Solution
- Click New Email → Options Tab on new window → Click "Save Sent Item To" and select "Use Default folder" if not set already
- Check the connection to the Outlook web server
If the issue is still not resolved...
Please e-mail clientservices@caso.com for further review and provided the steps taken to try and triage.
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