Kofax - Unable to start module
Apples to
Kofax Capture 10.2 & 11.x
Summary
Receiving error Unable to start module error occurs when trying to launch a Kofax Capture module such as Scan, Quality Control, Validation, or Verification.
Cause
Missing, corrupted, or incorrect software import sources.
Answer/Solution
Launch the Scanner Configuration Utility and check the import sources listed under File Import.
Delete any software import sources if they exist.
Recreate the correct software import sources:
Software Import
Kofax Software - Import from disk with image processing
Kofax Ascent Capture Release Source
Kofax Software - Import from disk with image processing
Kofax Software Import Source (no image processing)
Kofax Software - Import from disk without image processing
Notes:
The “Kofax Software Import Source (no image processing)” is hidden and you should normally encounter a message saying “There’s already a source with the same name.” when trying to recreate this software import source which is expected. Just click OK and Cancel then close out of the Configure Sources for Import dialog box.
Do not to click on the "Create Standard Sources" button which will create the following software import sources that are incorrect.
My Kofax File with AIPE
My Kofax File Import without AIPE
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